|
|
@ -1,7 +1,7 @@ |
|
|
|
diff -u -r ../libwebp-1.0.1/CMakeLists.txt ./CMakeLists.txt
|
|
|
|
--- ../libwebp-1.0.1/CMakeLists.txt 2018-11-08 23:29:51.000000000 +0000
|
|
|
|
+++ ./CMakeLists.txt 2018-11-21 23:28:58.956387540 +0000
|
|
|
|
@@ -58,19 +58,7 @@
|
|
|
|
diff -u -r ../libwebp-1.0.3/CMakeLists.txt ./CMakeLists.txt
|
|
|
|
--- ../libwebp-1.0.3/CMakeLists.txt 2019-07-04 19:32:37.000000000 +0000
|
|
|
|
+++ ./CMakeLists.txt 2019-07-14 17:21:56.050221574 +0000
|
|
|
|
@@ -75,20 +75,7 @@
|
|
|
|
|
|
|
|
# ############################################################################## |
|
|
|
# Android only. |
|
|
@ -9,6 +9,7 @@ diff -u -r ../libwebp-1.0.1/CMakeLists.txt ./CMakeLists.txt |
|
|
|
- include_directories(${ANDROID_NDK}/sources/android/cpufeatures)
|
|
|
|
- add_library(cpufeatures STATIC
|
|
|
|
- ${ANDROID_NDK}/sources/android/cpufeatures/cpu-features.c)
|
|
|
|
- list(APPEND INSTALLED_LIBRARIES cpufeatures)
|
|
|
|
- target_link_libraries(cpufeatures dl)
|
|
|
|
- set(WEBP_DEP_LIBRARIES ${WEBP_DEP_LIBRARIES} cpufeatures)
|
|
|
|
- set(WEBP_DEP_INCLUDE_DIRS ${WEBP_DEP_INCLUDE_DIRS}
|
|
|
|