Leonid Plyushch
5 years ago
3 changed files with 16 additions and 18 deletions
@ -0,0 +1,13 @@ |
|||
diff -uNr poppler-0.84.0/CMakeLists.txt poppler-0.84.0.mod/CMakeLists.txt
|
|||
--- poppler-0.84.0/CMakeLists.txt 2019-12-28 14:18:51.000000000 +0200
|
|||
+++ poppler-0.84.0.mod/CMakeLists.txt 2020-01-11 21:36:13.130975793 +0200
|
|||
@@ -315,6 +315,9 @@
|
|||
set(CMAKE_CXX_FLAGS "${DEFAULT_COMPILE_WARNINGS} ${CMAKE_CXX_FLAGS}") |
|||
endif() |
|||
|
|||
+set(CMAKE_C_FLAGS "${CMAKE_C_FLAGS} -I@TERMUX_PREFIX@/include")
|
|||
+set(CMAKE_CXX_FLAGS "${CMAKE_CXX_FLAGS} -I@TERMUX_PREFIX@/include")
|
|||
+
|
|||
include(ConfigureChecks.cmake) |
|||
configure_file(config.h.cmake ${CMAKE_CURRENT_BINARY_DIR}/config.h) |
|||
configure_file(poppler/poppler-config.h.cmake ${CMAKE_CURRENT_BINARY_DIR}/poppler/poppler-config.h) |
@ -1,13 +0,0 @@ |
|||
Include <ctype.h> for isxdigit(3). |
|||
|
|||
diff -u -r ../poppler-0.59.0/poppler/Form.cc ./poppler/Form.cc
|
|||
--- ../poppler-0.59.0/poppler/Form.cc 2017-08-16 00:16:09.000000000 +0200
|
|||
+++ ./poppler/Form.cc 2017-09-11 20:06:45.434163003 +0200
|
|||
@@ -29,6 +29,7 @@
|
|||
|
|||
#include <set> |
|||
#include <limits> |
|||
+#include <ctype.h>
|
|||
#include <stddef.h> |
|||
#include <string.h> |
|||
#include "goo/gmem.h" |
Loading…
Reference in new issue