Fredrik Fornwall
9 years ago
3 changed files with 20 additions and 9 deletions
@ -0,0 +1,11 @@ |
|||
diff -u -r ../llvm-3.8.0.src/Makefile ./Makefile
|
|||
--- ../llvm-3.8.0.src/Makefile 2014-03-25 17:45:41.000000000 -0400
|
|||
+++ ./Makefile 2016-03-10 16:28:00.142389801 -0500
|
|||
@@ -69,7 +69,6 @@
|
|||
ifeq ($(MAKECMDGOALS),install-clang) |
|||
DIRS := tools/clang/tools/driver tools/clang/lib/Headers \ |
|||
tools/clang/tools/libclang \ |
|||
- tools/clang/tools/c-index-test \
|
|||
tools/clang/include/clang-c \ |
|||
tools/clang/runtime tools/clang/docs \ |
|||
tools/lto |
@ -1,11 +1,11 @@ |
|||
diff -u -r ../orig-src/tools/clang/tools/CMakeLists.txt ./tools/clang/tools/CMakeLists.txt
|
|||
--- ../orig-src/tools/clang/tools/CMakeLists.txt 2014-03-06 11:07:50.000000000 +0100
|
|||
+++ ./tools/clang/tools/CMakeLists.txt 2014-03-06 11:06:10.000000000 +0100
|
|||
@@ -3,7 +3,6 @@
|
|||
add_subdirectory(clang-format) |
|||
add_subdirectory(clang-format-vs) |
|||
--- ../orig-src/tools/clang/tools/CMakeLists.txt 2016-01-12 21:03:50.000000000 -0500
|
|||
+++ ./tools/clang/tools/CMakeLists.txt 2016-03-10 16:32:04.320055824 -0500
|
|||
@@ -6,7 +6,6 @@
|
|||
add_clang_subdirectory(clang-format-vs) |
|||
add_clang_subdirectory(clang-fuzzer) |
|||
|
|||
-add_subdirectory(c-index-test)
|
|||
add_subdirectory(libclang) |
|||
-add_clang_subdirectory(c-index-test)
|
|||
add_clang_subdirectory(libclang) |
|||
|
|||
if(CLANG_ENABLE_ARCMT) |
|||
|
Loading…
Reference in new issue