Fredrik Fornwall
10 years ago
3 changed files with 27 additions and 4 deletions
@ -0,0 +1,12 @@ |
|||
diff -u -r ../emacs-24.5/Makefile.in ./Makefile.in
|
|||
--- ../emacs-24.5/Makefile.in 2015-04-02 03:23:06.000000000 -0400
|
|||
+++ ./Makefile.in 2015-08-03 19:41:45.006522243 -0400
|
|||
@@ -307,7 +307,7 @@
|
|||
sed < ${srcdir}/src/epaths.in > epaths.h.$$$$ \ |
|||
-e 's;\(#.*PATH_LOADSEARCH\).*$$;\1 "'"$${standardlisppath}"'";' \ |
|||
-e 's;\(#.*PATH_SITELOADSEARCH\).*$$;\1 "'"$${locallisppath}"'";' \ |
|||
- -e 's;\(#.*PATH_DUMPLOADSEARCH\).*$$;\1 "'"$${buildlisppath}"'";' \
|
|||
+ -e 's;\(#.*PATH_DUMPLOADSEARCH\).*$$;\1 "'"$${standardlisppath}"'";' \
|
|||
-e 's;\(#.*PATH_EXEC\).*$$;\1 "${archlibdir}";' \ |
|||
-e 's;\(#.*PATH_INFO\).*$$;\1 "${infodir}";' \ |
|||
-e 's;\(#.*PATH_DATA\).*$$;\1 "${etcdir}";' \ |
@ -0,0 +1,15 @@ |
|||
diff -u -r ../emacs-24.5/src/Makefile.in ./src/Makefile.in
|
|||
--- ../emacs-24.5/src/Makefile.in 2015-04-02 03:23:06.000000000 -0400
|
|||
+++ ./src/Makefile.in 2015-08-03 19:25:48.870287123 -0400
|
|||
@@ -434,10 +434,7 @@
|
|||
rm -f emacs$(EXEEXT); \ |
|||
ln temacs$(EXEEXT) emacs$(EXEEXT); \ |
|||
else \ |
|||
- LC_ALL=C $(RUN_TEMACS) -batch -l loadup dump || exit 1; \
|
|||
- test "X$(PAXCTL)" = X || $(PAXCTL) -zex emacs$(EXEEXT); \
|
|||
- rm -f bootstrap-emacs$(EXEEXT); \
|
|||
- ln emacs$(EXEEXT) bootstrap-emacs$(EXEEXT); \
|
|||
+ cp temacs emacs; \
|
|||
fi |
|||
|
|||
## We run make-docfile twice because the command line may get too long |
Loading…
Reference in new issue