Fredrik Fornwall
6 years ago
3 changed files with 14 additions and 15 deletions
@ -0,0 +1,12 @@ |
|||
diff -u -r ../mosquitto-1.5.1/src/CMakeLists.txt ./src/CMakeLists.txt
|
|||
--- ../mosquitto-1.5.1/src/CMakeLists.txt 2018-08-16 16:05:26.000000000 +0000
|
|||
+++ ./src/CMakeLists.txt 2018-08-19 15:42:58.946457265 +0000
|
|||
@@ -160,7 +160,7 @@
|
|||
endif(NOT APPLE) |
|||
|
|||
add_executable(mosquitto ${MOSQ_SRCS}) |
|||
-target_link_libraries(mosquitto ${MOSQ_LIBS})
|
|||
+target_link_libraries(mosquitto ${MOSQ_LIBS} log)
|
|||
|
|||
if (UNIX) |
|||
if (APPLE) |
@ -1,12 +0,0 @@ |
|||
diff -u -r ../mosquitto-1.4.10/src/CMakeLists.txt ./src/CMakeLists.txt
|
|||
--- ../mosquitto-1.4.10/src/CMakeLists.txt 2016-08-17 13:05:14.000000000 +0200
|
|||
+++ ./src/CMakeLists.txt 2017-01-24 23:40:30.787022276 +0100
|
|||
@@ -107,7 +111,7 @@
|
|||
endif (UUID_HEADER) |
|||
endif(NOT APPLE) |
|||
|
|||
-target_link_libraries(mosquitto ${MOSQ_LIBS})
|
|||
+target_link_libraries(mosquitto ${MOSQ_LIBS} log)
|
|||
|
|||
if (UNIX) |
|||
if (APPLE) |
Loading…
Reference in new issue