diff --git a/packages/nushell/Cargo.toml.patch b/packages/nushell/Cargo.toml.patch
index 384eb2e5e..863b97c5a 100644
--- a/packages/nushell/Cargo.toml.patch
+++ b/packages/nushell/Cargo.toml.patch
@@ -1,13 +1,12 @@
-diff --git a/Cargo.toml b/Cargo.toml
-index 8e1e767b..36f5c442 100644
---- a/Cargo.toml
-+++ b/Cargo.toml
-@@ -61,7 +61,7 @@ nu-build = { version = "0.13.0", path = "./crates/nu-build" }
+diff -uNr nushell-0.14.0/Cargo.toml nushell-0.14.0.mod/Cargo.toml
+--- nushell-0.14.0/Cargo.toml	2020-05-12 19:32:51.000000000 +0300
++++ nushell-0.14.0.mod/Cargo.toml	2020-05-13 12:22:00.470388369 +0300
+@@ -62,7 +62,7 @@
  # Test executables
  test-bins = []
  
 -default = ["sys", "ps", "textview", "inc", "str"]
 +default = ["textview", "inc", "str"]
- stable = ["default", "starship-prompt", "binaryview", "match", "tree", "average", "post", "fetch", "clipboard-cli", "trash-support"]
+ stable = ["default", "starship-prompt", "binaryview", "match", "tree", "average", "post", "fetch", "clipboard-cli", "trash-support", "start"]
  
  # Default