2 changed files with 14 additions and 16 deletions
@ -1,14 +1,12 @@ |
|||
diff --git a/Makefile b/Makefile
|
|||
index 3315fb5..eb211c4 100644
|
|||
--- a/Makefile
|
|||
+++ b/Makefile
|
|||
@@ -1,6 +1,6 @@
|
|||
-INSTALL_DIR=/usr/local/bin
|
|||
-MAN_DIR=/usr/local/man/man1
|
|||
-ETC_DIR=/etc
|
|||
+INSTALL_DIR?=/usr/local/bin
|
|||
+MAN_DIR?=/usr/local/man/man1
|
|||
+ETC_DIR?=/etc
|
|||
VERSION=$(shell egrep '^my .version' colordiff.pl |cut -f 2 -d "'") |
|||
DIST_FILES=COPYING INSTALL Makefile README \ |
|||
colordiff.pl colordiffrc colordiffrc-lightbg cdiff.sh BUGS CHANGES colordiff.1 \ |
|||
diff -u -r ../colordiff-1.0.18/Makefile ./Makefile
|
|||
--- ../colordiff-1.0.18/Makefile 2016-11-12 13:12:14.000000000 +0100
|
|||
+++ ./Makefile 2017-06-06 22:31:52.645026869 +0200
|
|||
@@ -37,8 +37,6 @@
|
|||
install -d ${DESTDIR}${ETC_DIR}; \ |
|||
fi |
|||
cp colordiffrc ${DESTDIR}${ETC_DIR}/colordiffrc |
|||
- -chown root.root ${DESTDIR}${ETC_DIR}/colordiffrc
|
|||
- chmod 644 ${DESTDIR}${ETC_DIR}/colordiffrc
|
|||
|
|||
.PHONY: uninstall |
|||
uninstall: |
|||
|
Loading…
Reference in new issue