diff -u -r ../toxic-0.8.3/Makefile ./Makefile
--- ../toxic-0.8.3/Makefile	2018-10-30 22:03:44.000000000 +0000
+++ ./Makefile	2018-11-01 02:21:19.464155263 +0000
@@ -20,9 +20,6 @@
 
 # Check on wich system we are running
 UNAME_S = $(shell uname -s)
-ifeq ($(UNAME_S), Linux)
-LDFLAGS += -ldl -lrt
-endif
 ifeq ($(UNAME_S), OpenBSD)
 LIBS := $(filter-out ncursesw, $(LIBS))
 LDFLAGS += -lncursesw