diff -u -r ../figlet-2.2.5/Makefile ./Makefile
--- ../figlet-2.2.5/Makefile	2012-06-01 14:51:09.000000000 +0200
+++ ./Makefile	2014-08-03 02:25:17.846078638 +0200
@@ -18,24 +18,18 @@
 # for changing this is if sh is not in the same place.
 SHELL = /bin/sh
 
-# The C compiler and linker to use
-CC	= gcc
-CFLAGS	= -g -O2 -Wall
-LD	= gcc
-LDFLAGS =
-
 # Feature flags:
 #   define TLF_FONTS to use TOIlet TLF fonts
 XCFLAGS	= -DTLF_FONTS
 
 # Where to install files
-prefix	= /usr/local
+prefix	= @TERMUX_PREFIX@
 
 # Where the executables should be put
 BINDIR	= $(prefix)/bin
 
 # Where the man page should be put
-MANDIR	= $(prefix)/man
+MANDIR	= $(prefix)/share/man
 
 # Where figlet will search first for fonts (the ".flf" files).
 DEFAULTFONTDIR = $(prefix)/share/figlet