--- ./tools/llvm-shlib/CMakeLists.txt.orig	2019-03-20 21:24:00.144316380 +0000
+++ ./tools/llvm-shlib/CMakeLists.txt	2019-03-20 21:25:26.117941452 +0000
@@ -48,6 +48,7 @@
      OR ("${CMAKE_SYSTEM_NAME}" STREQUAL "OpenBSD")
      OR ("${CMAKE_SYSTEM_NAME}" STREQUAL "Fuchsia")
      OR ("${CMAKE_SYSTEM_NAME}" STREQUAL "DragonFly")
+     OR ("${CMAKE_SYSTEM_NAME}" STREQUAL "Android")
      OR ("${CMAKE_SYSTEM_NAME}" STREQUAL "SunOS")) # FIXME: It should be "GNU ld for elf"
     configure_file(
     ${CMAKE_CURRENT_SOURCE_DIR}/simple_version_script.map.in