You can not select more than 25 topics
Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
14 lines
483 B
14 lines
483 B
diff --git a/runtime/CMakeLists.txt b/runtime/CMakeLists.txt
|
|
index 32795da6..091d344b 100644
|
|
--- a/runtime/CMakeLists.txt
|
|
+++ b/runtime/CMakeLists.txt
|
|
@@ -551,6 +551,9 @@ include(profile-rt/DefineBuildProfileRT.cmake)
|
|
#
|
|
# Set up build and install targets
|
|
#
|
|
+
|
|
+set(CMAKE_C_COMPILER @TERMUX_C_COMPILER@)
|
|
+set(CMAKE_ASM_COMPILER ${CMAKE_C_COMPILER})
|
|
|
|
if(MULTILIB AND "${TARGET_SYSTEM}" MATCHES "APPLE")
|
|
# On OS X, build "fat" libraries containing code for both architectures.
|
|
|