You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
 
 
 
 
 
 

12 lines
413 B

diff -u -r ../mosquitto-1.5.1/src/CMakeLists.txt ./src/CMakeLists.txt
--- ../mosquitto-1.5.1/src/CMakeLists.txt 2018-08-16 16:05:26.000000000 +0000
+++ ./src/CMakeLists.txt 2018-08-19 15:42:58.946457265 +0000
@@ -160,7 +160,7 @@
endif(NOT APPLE)
add_executable(mosquitto ${MOSQ_SRCS})
-target_link_libraries(mosquitto ${MOSQ_LIBS})
+target_link_libraries(mosquitto ${MOSQ_LIBS} log)
if (UNIX)
if (APPLE)