You can not select more than 25 topics
Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
12 lines
426 B
12 lines
426 B
diff --git a/lib/llvm/Support/CMakeLists.txt b/lib/llvm/Support/CMakeLists.txt
|
|
index 8e79e18..a844183 100644
|
|
--- a/lib/llvm/Support/CMakeLists.txt
|
|
+++ b/lib/llvm/Support/CMakeLists.txt
|
|
@@ -45,3 +45,7 @@ endif()
|
|
if(${CMAKE_SYSTEM_NAME} MATCHES "Linux")
|
|
target_link_libraries(llvmSupport pthread dl)
|
|
endif()
|
|
+
|
|
+if(${CMAKE_SYSTEM_NAME} MATCHES "Android")
|
|
+ target_link_libraries(llvmSupport PRIVATE android-spawn)
|
|
+endif()
|
|
|