You can not select more than 25 topics
Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
11 lines
432 B
11 lines
432 B
diff -u -r ../luv-1.30.1-0/CMakeLists.txt ./CMakeLists.txt
|
|
--- ../luv-1.30.1-0/CMakeLists.txt 2019-08-02 04:08:32.000000000 +0000
|
|
+++ ./CMakeLists.txt 2019-09-17 19:52:12.573735604 +0000
|
|
@@ -107,7 +107,6 @@
|
|
include_directories(${LUAJIT_INCLUDE_DIR})
|
|
link_directories(${LUAJIT_LIBRARIES})
|
|
else (USE_LUAJIT)
|
|
- find_package(Lua REQUIRED)
|
|
include_directories(${LUA_INCLUDE_DIR})
|
|
endif (USE_LUAJIT)
|
|
|
|
|