You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
 
 
 
 
 
 

9 lines
562 B

diff -u -r ../graphite-1.3.9/src/CMakeLists.txt ./src/CMakeLists.txt
--- ../graphite-1.3.9/src/CMakeLists.txt 2016-11-11 10:53:21.000000000 +0100
+++ ./src/CMakeLists.txt 2017-01-19 05:12:08.903024071 +0100
@@ -152,4 +152,4 @@
install(TARGETS graphite2 EXPORT graphite2 LIBRARY DESTINATION lib${LIB_SUFFIX} ARCHIVE DESTINATION lib${LIB_SUFFIX} PUBLIC_HEADER DESTINATION include/graphite2 RUNTIME DESTINATION bin)
-install(EXPORT graphite2 DESTINATION share/graphite2 NAMESPACE gr2_)
+install(EXPORT graphite2 DESTINATION lib/cmake/graphite2 NAMESPACE gr2_)