You can not select more than 25 topics
Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
12 lines
701 B
12 lines
701 B
diff -u -r ../pidgin-2.10.12/libpurple/protocols/simple/Makefile.in ./libpurple/protocols/simple/Makefile.in
|
|
--- ../pidgin-2.10.12/libpurple/protocols/simple/Makefile.in 2015-12-31 18:19:52.000000000 -0500
|
|
+++ ./libpurple/protocols/simple/Makefile.in 2016-05-05 04:58:18.813569692 -0400
|
|
@@ -565,7 +565,7 @@
|
|
}
|
|
|
|
libsimple.la: $(libsimple_la_OBJECTS) $(libsimple_la_DEPENDENCIES) $(EXTRA_libsimple_la_DEPENDENCIES)
|
|
- $(AM_V_CCLD)$(libsimple_la_LINK) $(am_libsimple_la_rpath) $(libsimple_la_OBJECTS) $(libsimple_la_LIBADD) $(LIBS)
|
|
+ $(AM_V_CCLD)$(libsimple_la_LINK) $(am_libsimple_la_rpath) $(libsimple_la_OBJECTS) $(libsimple_la_LIBADD) $(LIBS) -lpurple
|
|
|
|
mostlyclean-compile:
|
|
-rm -f *.$(OBJEXT)
|
|
|