You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
 
 
 
 
 
 

12 lines
378 B

diff -u -r ../autossh-1.4e/Makefile.in ./Makefile.in
--- ../autossh-1.4e/Makefile.in 2015-02-09 23:41:58.000000000 -0500
+++ ./Makefile.in 2016-04-16 19:45:42.679382001 -0400
@@ -31,7 +31,7 @@
$(TARGET): $(OFILES)
- $(CC) $(CPPFLAGS) -o $(TARGET) $(OFILES) $(LIBS)
+ $(CC) $(CPPFLAGS) $(LDFLAGS) -o $(TARGET) $(OFILES) $(LIBS)
clean:
- /bin/rm -f *.o *.a *.core *~