You can not select more than 25 topics
Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
14 lines
333 B
14 lines
333 B
diff -u -r ../asciinema-1.2.0/Makefile ./Makefile
|
|
--- ../asciinema-1.2.0/Makefile 2016-02-22 06:00:31.000000000 -0500
|
|
+++ ./Makefile 2016-03-07 18:42:26.516807994 -0500
|
|
@@ -13,8 +13,8 @@
|
|
|
|
all: build
|
|
|
|
-build: test
|
|
- go build -o bin/asciinema
|
|
+build:
|
|
+ go build -o bin/asciinema -ldflags "-extldflags=-pie"
|
|
|
|
test:
|
|
go test ./...
|
|
|