You can not select more than 25 topics
Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
14 lines
314 B
14 lines
314 B
diff --git a/Makefile b/Makefile
|
|
index 7059a14..b09a8a7 100644
|
|
--- a/Makefile
|
|
+++ b/Makefile
|
|
@@ -7,6 +7,9 @@ all: darkhttpd
|
|
darkhttpd: darkhttpd.c
|
|
$(CC) $(CFLAGS) $(LIBS) darkhttpd.c -o $@
|
|
|
|
+install: all
|
|
+ install darkhttpd "$(DESTDIR)$(PREFIX)/bin/darkhttpd"
|
|
+
|
|
clean:
|
|
rm -f darkhttpd core darkhttpd.core
|
|
|
|
|