You can not select more than 25 topics
Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
13 lines
396 B
13 lines
396 B
diff -u -r ../toxic-0.8.3/Makefile ./Makefile
|
|
--- ../toxic-0.8.3/Makefile 2018-10-30 22:03:44.000000000 +0000
|
|
+++ ./Makefile 2018-11-01 02:21:19.464155263 +0000
|
|
@@ -20,9 +20,6 @@
|
|
|
|
# Check on wich system we are running
|
|
UNAME_S = $(shell uname -s)
|
|
-ifeq ($(UNAME_S), Linux)
|
|
-LDFLAGS += -ldl -lrt
|
|
-endif
|
|
ifeq ($(UNAME_S), OpenBSD)
|
|
LIBS := $(filter-out ncursesw, $(LIBS))
|
|
LDFLAGS += -lncursesw
|
|
|