You can not select more than 25 topics
Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
12 lines
412 B
12 lines
412 B
diff --git a/products/llbuild/CMakeLists.txt b/products/llbuild/CMakeLists.txt
|
|
index 6ec9d16..3d4b9dc 100644
|
|
--- a/products/llbuild/CMakeLists.txt
|
|
+++ b/products/llbuild/CMakeLists.txt
|
|
@@ -13,3 +13,7 @@ target_link_libraries(llbuild
|
|
if(NOT ${CMAKE_SYSTEM_NAME} STREQUAL "Windows")
|
|
target_link_libraries(llbuild curses)
|
|
endif()
|
|
+
|
|
+install(TARGETS llbuild
|
|
+ COMPONENT llbuild
|
|
+ DESTINATION bin)
|
|
|