You can not select more than 25 topics
Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
11 lines
357 B
11 lines
357 B
diff --git a/lib/llvm/Support/CMakeLists.txt b/lib/llvm/Support/CMakeLists.txt
|
|
index 8e79e18..a844183 100644
|
|
--- a/lib/llvm/Support/CMakeLists.txt
|
|
+++ b/lib/llvm/Support/CMakeLists.txt
|
|
@@ -45,3 +45,6 @@ endif()
|
|
execinfo)
|
|
endif()
|
|
|
|
+if(${CMAKE_SYSTEM_NAME} MATCHES "Android")
|
|
+ target_link_libraries(llvmSupport PRIVATE android-spawn curses)
|
|
+endif()
|
|
|