Oliver Schmidhauser
8 years ago
committed by
Fredrik Fornwall
2 changed files with 28 additions and 0 deletions
@ -0,0 +1,14 @@ |
|||
diff --git a/Makefile b/Makefile
|
|||
index 3315fb5..eb211c4 100644
|
|||
--- a/Makefile
|
|||
+++ b/Makefile
|
|||
@@ -1,6 +1,6 @@
|
|||
-INSTALL_DIR=/usr/local/bin
|
|||
-MAN_DIR=/usr/local/man/man1
|
|||
-ETC_DIR=/etc
|
|||
+INSTALL_DIR?=/usr/local/bin
|
|||
+MAN_DIR?=/usr/local/man/man1
|
|||
+ETC_DIR?=/etc
|
|||
VERSION=$(shell egrep '^my .version' colordiff.pl |cut -f 2 -d "'") |
|||
DIST_FILES=COPYING INSTALL Makefile README \ |
|||
colordiff.pl colordiffrc colordiffrc-lightbg cdiff.sh BUGS CHANGES colordiff.1 \ |
@ -0,0 +1,14 @@ |
|||
TERMUX_PKG_HOMEPAGE=http://www.colordiff.org |
|||
TERMUX_PKG_DESCRIPTION="The Perl script colordiff is a wrapper for 'diff' and produces the same output but with pretty 'syntax' highlighting." |
|||
TERMUX_PKG_VERSION=1.0.16 |
|||
TERMUX_PKG_MAINTAINER="Oliver Schmidhauser @Neo-Oli" |
|||
TERMUX_PKG_SRCURL=http://www.colordiff.org/colordiff-${TERMUX_PKG_VERSION}.tar.gz |
|||
TERMUX_PKG_DEPENDS="perl" |
|||
TERMUX_PKG_BUILD_IN_SRC=yes |
|||
TERMUX_PKG_PLATFORM_INDEPENDENT=yes |
|||
|
|||
termux_step_pre_make(){ |
|||
export INSTALL_DIR=${PREFIX}/bin |
|||
export MAN_DIR=${PREFIX}/share/man/man1 |
|||
export ETC_DIR=${PREFIX}/etc |
|||
} |
Loading…
Reference in new issue