|
|
@ -1,5 +1,6 @@ |
|
|
|
--- ../cache/imgflo-0.4.2/Makefile 2016-08-21 08:46:27.000000000 +0000
|
|
|
|
+++ ./Makefile 2017-05-07 11:34:05.803206274 +0000
|
|
|
|
diff -u -r ../imgflo-0.4.2/Makefile ./Makefile
|
|
|
|
--- ../imgflo-0.4.2/Makefile 2016-08-21 08:46:27.000000000 +0000
|
|
|
|
+++ ./Makefile 2018-05-17 17:48:06.151296541 +0000
|
|
|
|
@@ -1,7 +1,5 @@
|
|
|
|
|
|
|
|
VERSION=$(shell echo `git describe --tags`) |
|
|
@ -8,9 +9,12 @@ |
|
|
|
FLAGS=-Wall -Werror -std=c99 -g |
|
|
|
DEBUGPROG= |
|
|
|
PORT=3569 |
|
|
|
@@ -23,8 +21,8 @@
|
|
|
|
@@ -21,10 +19,10 @@
|
|
|
|
PKGCONFIG_ARGS:= |
|
|
|
endif |
|
|
|
|
|
|
|
LIBS=gegl-0.3 libsoup-2.4 |
|
|
|
-LIBS=gegl-0.3 libsoup-2.4
|
|
|
|
+LIBS=gegl-0.4 libsoup-2.4
|
|
|
|
SYSTEM_LIBS=gio-unix-2.0 json-glib-1.0 libpng |
|
|
|
-DEPS=$(shell $(PREFIX)/env.sh pkg-config $(PKGCONFIG_ARGS) --libs --cflags $(LIBS))
|
|
|
|
-DEPS+=$(shell $(PREFIX)/env.sh pkg-config --libs --cflags $(SYSTEM_LIBS))
|