|
|
@ -1,6 +1,6 @@ |
|
|
|
diff -r -u ../lua-5.3.3/Makefile ./Makefile
|
|
|
|
--- ../lua-5.3.3/Makefile 2016-01-14 02:13:47.000000000 +0100
|
|
|
|
+++ ./Makefile 2017-01-18 00:40:05.179293935 +0100
|
|
|
|
diff -u -r ../lua-5.3.4/Makefile ./Makefile
|
|
|
|
--- ../lua-5.3.4/Makefile 2016-12-20 17:26:08.000000000 +0100
|
|
|
|
+++ ./Makefile 2017-02-02 01:32:24.472329105 +0100
|
|
|
|
@@ -4,17 +4,17 @@
|
|
|
|
# == CHANGE THE SETTINGS BELOW TO SUIT YOUR ENVIRONMENT ======================= |
|
|
|
|
|
|
@ -28,7 +28,7 @@ diff -r -u ../lua-5.3.3/Makefile ./Makefile |
|
|
|
|
|
|
|
+# Lua version and release.
|
|
|
|
+V= 5.3
|
|
|
|
+R= $V.3
|
|
|
|
+R= $V.4
|
|
|
|
+
|
|
|
|
# What to install. |
|
|
|
TO_BIN= lua luac |
|
|
@ -39,7 +39,7 @@ diff -r -u ../lua-5.3.3/Makefile ./Makefile |
|
|
|
|
|
|
|
-# Lua version and release.
|
|
|
|
-V= 5.3
|
|
|
|
-R= $V.3
|
|
|
|
-R= $V.4
|
|
|
|
-
|
|
|
|
# Targets start here. |
|
|
|
all: $(PLAT) |
|
|
|