David Paskevic
8 years ago
committed by
Fredrik Fornwall
2 changed files with 21 additions and 0 deletions
@ -0,0 +1,14 @@ |
|||||
|
diff --git a/Makefile b/Makefile
|
||||
|
index 7059a14..b09a8a7 100644
|
||||
|
--- a/Makefile
|
||||
|
+++ b/Makefile
|
||||
|
@@ -7,6 +7,9 @@ all: darkhttpd
|
||||
|
darkhttpd: darkhttpd.c |
||||
|
$(CC) $(CFLAGS) $(LIBS) darkhttpd.c -o $@ |
||||
|
|
||||
|
+install: all
|
||||
|
+ install darkhttpd "$(DESTDIR)$(PREFIX)/bin/darkhttpd"
|
||||
|
+
|
||||
|
clean: |
||||
|
rm -f darkhttpd core darkhttpd.core |
||||
|
|
@ -0,0 +1,7 @@ |
|||||
|
TERMUX_PKG_HOMEPAGE=https://unix4lyfe.org/darkhttpd |
||||
|
TERMUX_PKG_DESCRIPTION="A simple webserver, implemented in a single .c file." |
||||
|
TERMUX_PKG_VERSION=1.12 |
||||
|
TERMUX_PKG_MAINTAINER="David Paskevic @casept" |
||||
|
TERMUX_PKG_SRCURL=https://unix4lyfe.org/darkhttpd/darkhttpd-${TERMUX_PKG_VERSION}.tar.bz2 |
||||
|
TERMUX_PKG_FOLDERNAME=darkhttpd-$TERMUX_PKG_VERSION |
||||
|
TERMUX_PKG_BUILD_IN_SRC=yes |
Loading…
Reference in new issue